Bienvenue sur Forum du Porsche Cayenne - Actualites, Debats, Annonces, Discussions, Avis et Passion!. Cliquez ici pour vous enregistrer

  • Publicités

Annonce importante du Forum-Cayenne

Le Forum-Cayenne.com
C'est plus de 12 ans d’expérience, plus de 15.000 membres et +20.000 sujets tournants TOUS autour du Porsche Cayenne.
:mrgreen:
Vous y trouverez des partenariats, des offres spéciales ainsi que des rassemblements à la hauteur du Cayenne!
Si vous ne recevez pas l'email d'enregistrement, pensez a vérifier vos emails indésirables.

[Modele 955] Boitier Kessy pas tout à fait OK

ImagePoste autoradio, GPS, ampli, HP, problèmes de matériel, installation d’écran TV/TNT, cameras de recul ainsi que toutes les versions du PCM (Porsche Communication Management).
  • Publicités

  • Répondre en citant le message

[Modele 955] Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Dim 14 Fév 2021, 21:12

Bonjour à tous,

Propriétaire depuis peu d'un Turbo de 2003, je suis en train de faire le tour des différentes choses à corriger et à faire ne préventif. So far so good ...

J'ai cependant un problème, j'ai le Enrty & Drive.

La clé plastique focntionne lorsque j'ai la clé sur moi, cependant, le vérouillage & dévérouillage ne focntionne pas. J'ai lu divers sujets sur ce forum ou des forums étrangers avec des manipulations à tester mais rien n'y fait.

Du coup j'ai passé un scan VCDS qui m'a donné ceci:

-----------------------------------------
Adresse 05: Autor. démarrage Labels: 3D0-909-13x-05.lbl
No. pièce Log: 3D0 909 135 L Mat: 5WK 470 22
Pièce: Kessy 6400
Codage: 0147617
No. Atelier: WSC 31414 000 00000
VCID: 2E53BBBFBA174CF6B0-5178
Sous-système 1 - No. pièce: XXXXXXXXXXX
Pièce: ELV XXXX
7 Codes défaut trouvés:
00183 - Antenne -1-d´habitacle pour accès et autorisation de démarrer (R138)
011 - Coupure
01299 - Interface de diagnostic(gateway) pour bus de données (J533)
005 - Réglage de base / adaptation inexistant ou erroné - Intermittent
00180 - Antenne côté passager AV pour accès et autorisation de démarrer (R135)
011 - Coupure
00179 - Antenne côté conducteur pour accès et autorisation de démarrer (R134)
011 - Coupure
00087 - Borne 30 pour récepteurs servant au démarrage
009 - Rupture/c.c. à la masse - Intermittent
00668 - Tension de bord borne 30
009 - Rupture/c.c. à la masse - Intermittent
00181 - Antenne de pare-chocs pour accès et autorisation de démarrer (R136)
011 - Coupure
-----------------------------------------


J'ai effacé les défauts puis roulé à nouveau. Après un nouveau scan, j'ai ces defauts qui persistent:

-----------------------------------------
Adresse 05: Autor. démarrage Labels: 3D0-909-13x-05.lbl
No. pièce Log: 3D0 909 135 L Mat: 5WK 470 22
Pièce: Kessy 6400
Codage: 0147617
No. Atelier: WSC 31414 000 00000
VCID: 2E53BBBFBA174CF6B0-5178
Sous-système 1 - No. pièce: XXXXXXXXXXX
Pièce: ELV XXXX
4 Codes défaut trouvés:
00179 - Antenne côté conducteur pour accès et autorisation de démarrer (R134)
011 - Coupure
00180 - Antenne côté passager AV pour accès et autorisation de démarrer (R135)
011 - Coupure
00181 - Antenne de pare-chocs pour accès et autorisation de démarrer (R136)
011 - Coupure
00183 - Antenne -1-d´habitacle pour accès et autorisation de démarrer (R138)
011 - Coupure
-----------------------------------------


J'ai vu un tuto ici ainsi que sur un forum US qui explique comment changer 2 MOFSETs et 6 résistances, pensez vous que cela corrigerait mon problème?

Sinon, y a t il d'autres choses que je devrais tester avant?

Merci à vous pour votre aide :master:
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

Publicités

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar cayann » Mar 16 Fév 2021, 07:51

Bonjour, a part les tutos que tu as vu je ne vois pas autre chose.

Amicalement Cayann
Avatar de l’utilisateur
cayann
Moderateur
Moderateur
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 15219
Enregistré le: 2/09/09
Localisation: P.A.C.A
Cayenne: V6 Diesel
Année: 2010
Couleur: Blanc Sable


    Voir la position géographique du membre

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Mar 16 Fév 2021, 08:58

Merci Cayann, je vais donc tenter ma chance et je ferai un retour ...
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Lun 29 Mar 2021, 09:38

Bonjour à tous, petit suivi sur le sujet.

J'ai commandé les composants, démonté le boitier Kessy puis je l'ai ouvert. Identification facile des MOSFET et des résistances; Il semble après vérification au ohmmètre que les résistances soient ok.

J'ai donc essayé de remplacer les MOSFET. Et là .... un échec. Je n'ai pas réussi à les dessouder. Ayant peur de faire plus de dégâts, j'abandonne puis remonte mon boitier.

Tout fonctionne à nouveau. Démarrage sans clé + ouverture/fermeture des portes.

Le lendemain matin, cela ne fonctionne plus ... sauf le démarrage sans clé, c'est donc retour à la case départ.

Pour ceux qui ont réussi à dessouder les MOSFET, qu'avez vous utilisé comme matériel ?

Merci !
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar christiang78 » Lun 29 Mar 2021, 12:55

Hello Jérôme, en général il faut une petite station de soudage à air chaud : https://bit.ly/3rsIHbv

un exemple d'utilisation parmi tant d'autes : https://bit.ly/2Pfqn8Q
Avatar de l’utilisateur
christiang78
Membre VIP
Membre VIP
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 1760
Enregistré le: 11/11/18
Localisation: Ile de France
Cayenne: 957 Turbo
Année: 2007
Couleur: LC9Z noir

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Mar 30 Mar 2021, 13:30

Merci !

Je vais acheter ça à moins que quelqu'un en IDF puisse me filer un coup de main ?
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

  • Répondre en citant le message

Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Ven 4 Juin 2021, 14:09

Bonjour à tous,

Je reviens un peu tardivement car pas mal occupé...

Alors après changement des deux MOS-FET, le entry and drive fonctionne à nouveau ! Je n'ai pas changé les résistances car elles étaient toutes OK au Ohmmètre, valeur entre 0.1 et 0.3 ohm pour les deux blocs.

PS: J'ai des MOS-FET et des résistances en spare...

Merci au forum pour son excellent tutoriel :smile:
Pour la bonne marche du Forum et le maintien des sujets à jour dans le temps,
merci de bien vouloir insérer les photos dans les messages après les avoir téléchargées.
En cas de doute, la façon de procéder se trouve ici

L'Equipe du Forum-Cayenne
Fichiers joints
kessy.jpeg
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar Ange-Oliver » Dim 20 Juin 2021, 18:01

Bonjour Snoop82, j’ai un problème un peu similaire au tiens mais je ne trouve pas les vidéos dont tu parles, peux-tu me mettre les liens ?

024E7743-A554-4DCF-A285-C1A05BF83082.jpeg
AX TONIC 1.4 D / SAXO VTS 1,4 E / TOURAN 2.0 TDI / CAYENNE S 4.8 V8
Avatar de l’utilisateur
Ange-Oliver
Membre
Membre
 
Messages: 90
Enregistré le: 28/05/21
Localisation: Disneyland Paris
Cayenne: S 4.8 V8
Année: 2008
Couleur: Noir

  • Répondre en citant le message

Re: Boitier Kessy pas tout à fait OK

Messagepar snoop82 » Jeu 9 Sep 2021, 12:33

Bonjour Ange-Olivier,

Je n'ai pas parlé de vidéos il me semble. Ce que j'ai utilisé, sur ce forum, c'est un tutoriel pour réparer le boitier Kessy quand le entry and drive ne fonctionne plus. Il correspond à d'autres how-to trouvés sur des sites US ou Allemand.

Je ne sais pas précisément quel est ton problème, je vois seulement que l'antenne de pare choc est en erreur.

Dans mon cas, elles étaient toutes en erreur sauf celle de la colonne de direction (pas alimentée par le boitier Kessy il me semble) ce qui laissait bien penser que potentiellement le boitier avait un défaut (les MOSFET).

Si une seule antenne en défaut, je vérifierai d'abord qu'elle soit bien alimentée et fonctionnelle. Est que toutes les ouvertures sont en défaut ?

Cordialement.
Avatar de l’utilisateur
snoop82
Curieux
Curieux
 
Messages: 15
Enregistré le: 10/01/21
Cayenne: 955 Turbo
Année: 2003
Couleur: Artic Silver


    Voir la position géographique du membre

  • Répondre

Re: Boitier Kessy pas tout à fait OK

Messagepar Ange-Oliver » Dim 12 Sep 2021, 20:55

Bonjour et merci pour ton retour.

Mon soucis est que je ne peux pas déverrouiller la voiture en glissant ma main dans les poignées côtés chauffeur mais si je tire sur une des poignées cela fonctionne. Je ne peux pas ouvrir le coffre aussi si la voiture est verrouillée. Comment puis-je accéder à cette antenne ? Faut il démonter le pare-chocs ?

Encore merci
AX TONIC 1.4 D / SAXO VTS 1,4 E / TOURAN 2.0 TDI / CAYENNE S 4.8 V8
Avatar de l’utilisateur
Ange-Oliver
Membre
Membre
 
Messages: 90
Enregistré le: 28/05/21
Localisation: Disneyland Paris
Cayenne: S 4.8 V8
Année: 2008
Couleur: Noir


Retourner vers Sonorisation, Communication et System Video