Bienvenue sur Forum du Porsche Cayenne - Actualites, Debats, Annonces, Discussions, Avis et Passion!. Cliquez ici pour vous enregistrer

  • Publicités

Annonce importante du Forum-Cayenne

Le Forum-Cayenne.com
C'est plus de 10 ans d’expérience, plus de 10.000 membres et +20.000 sujets tournants TOUS autour du Porsche Cayenne.
:mrgreen:
Vous y trouverez des partenariats, des offres spéciales ainsi que des rassemblements à la hauteur du Cayenne!
Si vous ne recevez pas l'email d'enregistrement, pensez a vérifier vos emails indésirables.

[Modele 957] PCM 2.1 se déconnecte

ImagePoste autoradio, GPS, ampli, HP, problèmes de matériel, installation d’écran TV/TNT, cameras de recul ainsi que toutes les versions du PCM (Porsche Communication Management).
  • Publicités

  • Répondre en citant le message

[Modele 957] PCM 2.1 se déconnecte

Messagepar Aghon59 » Lun 2 Avr 2018, 14:46

Bonjour à tous !
Me revoilà haha

J'ai un soucis concernant le PCM (2.1 si je ne m'abuse), en effet, par moment il se déconnecte et je n'ai plus accès au gps, radio ... et surtout, plus d'essuie glace !

la deconnection est assez aléatoire, j'ai déjà check le fusible 11, il est bon. Je précise que parfois le moteur démarre après 3 essais, parfois après 2 essais et souvent du premier coup.

J'ai bien songé à changer la batterie, mais sachant que j'avais eu ce problème il y a un peu plus d'un an et qu'il avait disparu jusqu’à aujourd'hui comme par magie, je suis en manque d'idée ...

Vos pistes sont les bienvenues ! :master:
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

Publicités

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar mavmax » Lun 2 Avr 2018, 21:09

Commence par contrôler ta batterie, et si tu n’as pas de l’eau sous la moquette.
Les voitures si vous les trouvez faciles à conduire, c’est que vous n’allez pas assez vite.

If you obey all rules, you miss all the fun.

Photos de mavmax

Salon retro course

I.C.O.R photos off road
Avatar de l’utilisateur
mavmax
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 14183
Enregistré le: 7/08/13
Localisation: Rhone
A remercié: 659 fois
Remercié: 1495 fois
Cayenne: Cayenne S
Année: 2004
Couleur: gris


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Exaf » Mar 3 Avr 2018, 20:16

Il me semble avoir lu quelque part qu'un GM avait découvert un bazar sous la boîte à relais/fusible dans le compartiment moteur
Avatar de l’utilisateur
Exaf
Gourou Du Cayenne
Gourou Du Cayenne
 
Années d’ancienneté
 
Messages: 1174
Enregistré le: 5/02/17
Localisation: Midi-Pyrénées
A remercié: 52 fois
Remercié: 123 fois
Cayenne: V6
Année: 2004
Couleur: Gris mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Mer 4 Avr 2018, 18:32

Je vais aller vérifier cela aussi dans ce cas ^^

J'ai découvert des soucis concernant le pcm, je les mettrai dans un autre topic pour le traiter séparément
Modifié en dernier par Tacosse le Mer 4 Avr 2018, 19:31, modifié 1 fois.
Raison: Correction
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Jeu 5 Avr 2018, 16:46

A priori ça a l'air bon côté compartiment moteur, pour l'eau sous la moquette idem, légèrement humide mais avec le temps actuel ça me semble normal.
Du coup, je me demandais si ça ne pouvait pas aussi venir de la pompe haute pression (manque de pression certains jours, et a force de tenter de démarrer, la pression augmente ?)
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Tazer » Ven 6 Avr 2018, 06:31

La moquette légèrement humide ce n'est pas du tout normal, il y a un faisceau à cet endroit avec des épissures, qui détestent la moindre humidité.
Vérifie ton faisceau il y a de fortes chances qu'il soit oxydé.
Ancien adhérent au club des cylindres rayés, maintenant mon moteur est tout neuf merci Filou (6 avril 2017).
Avatar de l’utilisateur
Tazer
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 5741
Enregistré le: 4/12/14
Localisation: Seine et Marne Nord
A remercié: 429 fois
Remercié: 989 fois
Cayenne: 957 Turbo RSR
Année: 2007
Couleur: Noir basalte


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Ven 6 Avr 2018, 13:23

La moquette humide était du côté conducteur, maintenant elle est sèche, mais il est vrai qu'a l'époque j'avais eu un problème et l'avant était trempé.
Ou se situe ce faisceau exactement ? (d'ailleurs je ne sais pas si tu as vu, j'ai posté sur un sujet une photo ou j'ai un câble qui se ballade au niveau du compartiment fusible du capot moteur, aucune idée de si cela a un rapport)

(Pour la pompe haute pression, erreur de ma part, je devais le mettre dans un autre topic, j'ai voulu être trop rapide :oops: )
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Ven 6 Avr 2018, 21:47

Je viens de vérifier, impossible de trouver le faisceau ... :oops:
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Sam 7 Avr 2018, 17:47

Édit : faisceau analysé et semble OK.
Retour à la case départ donc... D'où peuvent bien venir ces fichues déconnections ?
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Dim 8 Avr 2018, 13:59

Petite nouveauté : parfois le pcm marque "marche moteur coupé uniquement sur courte période" alors que le moteur est allumé, puis s'éteint (obligé de le rallumer moi même)

C'est rare mais ça arrive (j'ai l'impression que personne ne possède d'info sur ces soucis :cry2: :cry2:
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar muppetshow » Dim 8 Avr 2018, 14:06

Non, effectivement pas souvenir d'avoir entendu parlé de ce genre de problème :etrange:
L'intelligence artificielle n'est rien comparée à la stupidité naturelle.
Avatar de l’utilisateur
muppetshow
Moderateur
Moderateur
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 8453
Enregistré le: 14/05/13
Localisation: 06
A remercié: 543 fois
Remercié: 1098 fois
Cayenne: pplm :-(


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Dim 8 Avr 2018, 18:04

Je vais rallier le problème de l'amplificateur sur ce sujet pour tout centraliser , car j'ai démonté le pcm, vérifié les branchements, le fusible à l'arrière et encore une fois tout est bon.

Donc les déconnections sont présentent surtout par temps de pluie (en ce moment elle ne se produisent pas) et l'erreur amplificateur serait dû à une mise à jour possible (mais impossible de savoir comment la faire)

J'ai également contrôlé visuellement l'ampli à l'arrière mais pour accéder au branchement je suis bloqué, il faut déposer les garnitures ?

Voila pour le travail effectué today !
(Il reste aussi les soucis du câble qui est coupé près de la boîte à fusible du capot moteur mais la, on a l'air de tous avoir une incompréhension totale )

Un VCDS (le cable plus le logiciel a une 20aine d'euros sur aliexpress) pourrait me permet de ressortir des erreurs sur tout ça ?

Merci encore pour votre patience :/
Modifié en dernier par Tacosse le Dim 8 Avr 2018, 18:59, modifié 1 fois.
Raison: Corrections
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Mar 17 Avr 2018, 16:27

Petit up pour ceux qui passent par ici, j'ai toujours les problèmes évoqués ci-dessus, j'ai beau chercher je ne trouve rien qui à l'air de correspondre :mur:
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar muppetshow » Mar 17 Avr 2018, 17:51

Je n'ai pas le descriptif de la nappe de câbles sur le PCM mais peut-être un mauvais contact à ce niveau là :etrange:
Il y a un plus permanent pour la sauvegarde des paramètres et y aurait-il 2 +, style un plus avant contact et un autre après pour l'alimentation du PCM :interro:

Si oui ou un truc dans le genre, cela pourrait correspondre à une sorte de problème avec le + après, il ne détecte pas que le moteur est allumé et avant de vider la batterie, il préfère se couper puisque c'est dans ce cas que le message doit apparaître. :etrange:
L'intelligence artificielle n'est rien comparée à la stupidité naturelle.
Avatar de l’utilisateur
muppetshow
Moderateur
Moderateur
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 8453
Enregistré le: 14/05/13
Localisation: 06
A remercié: 543 fois
Remercié: 1098 fois
Cayenne: pplm :-(


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Tacosse » Mer 18 Avr 2018, 08:04

Bonjour,
à la base tu avais un souci de PCM, d'essuie glace... c'est toujours le cas ou uniquement PCM? :bye:
Avatar de l’utilisateur
Tacosse
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’ancienneté
 
Messages: 3289
Enregistré le: 17/11/15
Localisation: Limoges
A remercié: 325 fois
Remercié: 459 fois
Cayenne: 957 Turbo
Année: 2008
Couleur: Noir


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Mer 18 Avr 2018, 12:42

Et bien actuellement concernant le pcm c'est
En temps de pluie : coupure du PCM et des essuie glace

En temps normal : rares coupures et parfois le message "marche sans moteur uniquement sur courte période"

Et le soucis de l'ampli Bose
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Aghon59 » Jeu 19 Avr 2018, 13:05

muppetshow a écrit:Je n'ai pas le descriptif de la nappe de câbles sur le PCM mais peut-être un mauvais contact à ce niveau là :etrange:
Il y a un plus permanent pour la sauvegarde des paramètres et y aurait-il 2 +, style un plus avant contact et un autre après pour l'alimentation du PCM :interro:

Si oui ou un truc dans le genre, cela pourrait correspondre à une sorte de problème avec le + après, il ne détecte pas que le moteur est allumé et avant de vider la batterie, il préfère se couper puisque c'est dans ce cas que le message doit apparaître. :etrange:


Le weekend dernier j'avais démonté le PCM pour vérifier la totalité des branchements derrière, j'ai tout débranché et rebranché et je n'avais rien vu de suspect. Y aurait-il un rapport avec le câble sectionné au niveau de la boite à fusible du compartiment moteur ? (pour l'affichage du message hors moteur)
Cayenne Turbo V8 500cv Noir Mat ♥
Avatar de l’utilisateur
Aghon59
Membre Actif
Membre Actif
 
Années d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 169
Enregistré le: 2/05/15
Localisation: Lille
A remercié: 42 fois
Remercié: 13 fois
Cayenne: 957 Turbo (V8)
Année: 2007
Couleur: Noir Mat


    Voir la position géographique du membre

  • Répondre en citant le message

Re: PCM 2.1 se déconnecte

Messagepar Hugo06 » Ven 19 Oct 2018, 22:49

Quelqu'un sait de quoi il peut s'agir ?
Avatar de l’utilisateur
Hugo06
Curieux
Curieux
 
Messages: 16
Enregistré le: 16/09/18
A remercié: 4 fois
Remercié: 0 fois
Cayenne: Cayenne turbo
Année: 2007
Couleur: Noir

  • Répondre

Re: PCM 2.1 se déconnecte

Messagepar Hugo06 » Sam 20 Oct 2018, 17:05

Tacosse a écrit:Bonjour,
à la base tu avais un souci de PCM, d'essuie glace... c'est toujours le cas ou uniquement PCM? :bye:


Salut moi j'ai exactement ce problème, le PCM ne fonctionne pas dès que je démarre le Cayenne et les essuies glaces également. As tu une solution ? bien à toi.
Avatar de l’utilisateur
Hugo06
Curieux
Curieux
 
Messages: 16
Enregistré le: 16/09/18
A remercié: 4 fois
Remercié: 0 fois
Cayenne: Cayenne turbo
Année: 2007
Couleur: Noir


Retourner vers Sonorisation, Communication et System Video