Bienvenue sur Forum du Porsche Cayenne - Actualites, Debats, Annonces, Discussions, Avis et Passion!. Cliquez ici pour vous enregistrer

  • Publicités

Annonce importante du Forum-Cayenne

Le Forum-Cayenne.com
C'est plus de 12 ans d’expérience, plus de 13.000 membres et +20.000 sujets tournants TOUS autour du Porsche Cayenne.
:mrgreen:
Vous y trouverez des partenariats, des offres spéciales ainsi que des rassemblements à la hauteur du Cayenne!
Si vous ne recevez pas l'email d'enregistrement, pensez a vérifier vos emails indésirables.

[Modele 955] P0050 sonde circuit commande de chauffage...

ImageTout ce qui concerne et aussi la transmission, l'allumage.
  • Publicités

  • Répondre en citant le message

[Modele 955] P0050 sonde circuit commande de chauffage...

Messagepar isaie » Jeu 14 Juil 2016, 21:22

Salut à tous,
alors voila aujourd'hui j'ai remplacé le vase d’expansion de mon turbo qui fuyait au niveau du joint quand je tapais de grosses bourres, bref jusque la tout va bien installation sans problèmes ( je ferais un tuto si ça intéresse j'ai pris quelque photos).

Les problèmes arrivent au redémarrage, le ralenti n'est plus stable, après 30 secondes le moteur monte et se stabilise en léger sur-régime à 1000t/min, je me dis que ça doit être lié à une mauvaise purge et présence d'air dans le circuit, je solutionne le problème en rajoutant du ldr directement dans le circuit de chauffage, et en ouvrant le bouchon du vase et laissant tourner le chauffage à fond ( c'est vrai que j'en avais perdu au démontage et que j'entendais glouglouter) .
Suite à cela en effet le Ralenti redevient tout à fait normal.

Je vais donc faire l'essai sur route, au premier tour de roue le voyant moteur orange s'allume, puis après 500 mètres le voyant rouge de batterie avec le message "coupure des appareils électriques"... :etrange:

Bon je rentre je passe le vag, j’efface les défauts, nouvel essai :
plus de voyant batterie, mais toujours le voyant moteur orange associé au code defaut:

16434 - Banc 2 - sonde 1 circuit électrique de chauffage Electrique
P0050- 004 -

Je sens en effet de légers petits tremblements des que je me mets en D ou R à l’arrêt , (un peu comme quand une bobine est HS mais un peu moins fort quand même) quand je roule tout va bien, la voiture se comporte normalement, et je n'ai pas d'avertissement non plus dans l'ODB, juste le voyant.

J'ai vérifié les câbles des sondes lambda, du débimètre, de la pompe à vide, apparemment je n'ai rien arraché, tout a l'air intègre et en place....

J'ai beau passé le vag le défaut revient.... quelqu'un a t'il une idée??? :mur:

Merci de vos retours :drink:
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

Publicités

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar jetrider » Jeu 14 Juil 2016, 21:51

Est ce que tu as travaillé avec le contact ou la clef dans le neiman?

Tu as peut être vidé la batterie... Mets le en charge une nuit et essaye à nouveau....
Avatar de l’utilisateur
jetrider
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 4434
Enregistré le: 12/12/09
Localisation: melun
Cayenne: S
Année: 2003
Couleur: gris

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Jeu 14 Juil 2016, 22:07

non pas du tout, et ma batterie a une semaine elle est toute neuve. et le defaut P0050 n'a aucun rapport avec la batterie...
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar jetrider » Jeu 14 Juil 2016, 22:15

Si tu enleves le bouchon du vase est ce que les vibrations disparaissent?
Avatar de l’utilisateur
jetrider
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 4434
Enregistré le: 12/12/09
Localisation: melun
Cayenne: S
Année: 2003
Couleur: gris

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Jeu 14 Juil 2016, 22:27

j'ai pas testé , mais tu penses à quoi je vois pas la?

ou alors j'ai pas de bol et c'est un nouveau problème qui n'a rien a voir avec mon intervention de ce matin, en plus je ne suis pas intervenu au niveau du Banc 2 vu que le vase d'expansion est coté passager.... et pour moi le code P0050 ça fait référence à une des sondes lambda nan? :etrange:

va pas tarder a me faire ch..er ce cay, je suis plus souvent en dessous qu'au volant :lol2:
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Jeu 14 Juil 2016, 22:56

Ton défaut p0050 sonde lambda 1 banc 2 chauffage c'est la sonde de régulation avant cata elle a une résistance de chauffage

Sûrement que la résistance de chauffage est HS rien a voir avec ton intervention tu peux contrôler la résistance je me souvient plus entre fil blanc et gris je regarderais demain et je te dirais les fils et la valeur de la résistance
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Jeu 14 Juil 2016, 23:02

D JETRONIC a écrit:Ton défaut p0050 sonde lambda 1 banc 2 chauffage c'est la sonde de régulation avant cata elle a une résistance de chauffage

Sûrement que la résistance de chauffage est HS rien a voir avec ton intervention tu peux contrôler la résistance je me souvient plus entre fil blanc et gris je regarderais demain et je te dirais les fils et la valeur de la résistance

Merci à toi, c'est bien ce que je me disais.....et aller encore 100 balle de sonde :pfff:
Si tu as le truc pour la tester ça serait bien en effet ça m'évitera de perdre du temps et être sur du coup!
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Jeu 14 Juil 2016, 23:08

Je te dis ca demain pas de bol ce soir je bosse sinon tu aurais eu les infos
J'ai payé 125 euros en Bosch la sonde sur eBay allemagne j'ai remis de l'origine car ils vendent des adaptables j'ai préféré l'origine
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Ven 15 Juil 2016, 08:46

Ok merci. J'ai vu une vidéo d'engineman ou il dit qu'on peut débrancher là où les sondes défectueuses et que l'ecu génère alors une valeur de référence et de remplacement, mais peut on rouler un moment comme ça? Car je dois partir en vacances et j'ai peur que ça soit vraiment juste niveau délais pour la remplacer avant le depart....
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar jetrider » Ven 15 Juil 2016, 10:28

Je pensais au bouchon du bocal qui fait plus valve trop plein qui pourrait creer des retours de liquide de refroidissement   dans un cylindre....Cela voudrait dire que tu as un joint de culasse hs et que c'est pour cela que ton vase fuyait. Je pense préférable de remplacer en même temps le vase et son bouchon.
Pour le code, ne le connaissant pas je ne faisais pas d'hypothèse dessus mais l'expliquation ci dessus est sans doute la bonne et du coup pourrait donc expliquer les vibrations.... Donc sans doute pas d'inquiétude sur le joint de culasse...
Par contre est ce que tu n'aurais pas liquide qui aurait coulé et qui par ruissellement aurait fini sur un connecteur menant à cette sonde? Essaye quand même de repérer le connecteur, de le débrancher et de lui mettre du wd40....On sait jamais...
Avatar de l’utilisateur
jetrider
Membre Hall of Fame
Membre Hall of Fame
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 4434
Enregistré le: 12/12/09
Localisation: melun
Cayenne: S
Année: 2003
Couleur: gris

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Ven 15 Juil 2016, 11:27

Oui à la base je craignais le joint de culasse mais avant de changer le vase et son bouchon, j'ai fais plusieurs test co2 qui étaient tous négatif. .. et aucun autres symptômes évoquant un joint de culasse a par la fuite de ldr suite aux grosses accelerations, donc à priori pas de joint de culasse hs!
Le ldr qui aurait souillé la sonde j'y ai pensé aussi mais ça aurait était sur le banc 1 vu la localisation, je vais tout de meme démonter la lambda incriminée et la nettoyer pour voir si ça change les choses...
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Ven 15 Juil 2016, 16:38

J'ai regardé il faut que tu débranche la sonde et que tu contrôle entre le fil gris et blanc tu dois avoir 3 ohms a 3,5 ohms si c'est tu as rien ta résistance est HS
Il faut changer la sonde sur les deux que j'ai changé une est bonne si tu veux je peu te la passer pour te dépanner moi c'est un v6 je ne sais pas si c'est la meme référence mou c'est 0258007233 longueur du câble 50 cms
Contacte moi en MP je te donnerais mon tel je peu t'envoyer une photo et la sonde si besoin
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Ven 15 Juil 2016, 18:00

c'est super sympa a toi mais par rapport à mon gros engin t'as pas la bonne taille , la tienne est trop courte ( la sonde hein :LOL: ) .

Je me demande si ce défaut ne pourrait pas être générer par une prise d'air plutôt, car j'ai galérer a remettre la boite a air en place je me demande si j'ai bien raccorder le manchon d'arriver d'air à la boite..... j'ai lu un post ou des défauts de lambda associé au témoin orange étaient en fait liés à de toutes petites fuites d'air qui affolées tout le systeme.... je vérifierai cela demain car ce soir c'est apéro :drink: !!!

ce qui est bizarre c'est qu'en débranchant la sonde et après effacement du défaut, il revient a chaque fois au vag.... normalement sonde debranchée le calculateur devrait prendre le relais et générer des valeurs de remplacement et le defaut devrait normalement changé dans le vag, la toujours pareil.. p0050 etc témoin allumé...
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Sam 16 Juil 2016, 13:59

comme souvent je pense avoir trouver la solution moi même.... le code P0050 serait souvent générer par une ou plusieurs bobines d'allumage hs, ce qui semble d'ailleurs probable au regard des légers tremblements que je ressens en D à l’arrêt, donc je vérifie tout ça et je vous tiens informé si le diagnostique est bon ou pas...
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Sam 16 Juil 2016, 15:16

As tu vérifié la résistance de ta sonde lambda ? Ça prend cinq minutes au moins tu seras fixé
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Sam 16 Juil 2016, 16:10

oui au final je pense que tu as raison, j'ai testé les deux sondes avant cata au fils blanc et gris ( avec un ohmmètre à aiguille car le digital a rendu l'ame), pour celle en défaut l'aiguille ne monte pas du tout contrairement à l'autre.... donc ça serait bien la lambda quand même ( j'y croyais pas :lol: )
j'ai commandé la sonde on verra bien....

le remplacement m'a l'air compliqué , j'ai pas envie de déposer le cata.... quelqu'un a déjà changé seul une lambda pre cata sur un turbo? la solution?
Modifié en dernier par isaie le Sam 16 Juil 2016, 16:42, modifié 1 fois.
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Sam 16 Juil 2016, 16:41

Si ça monte pas résistance HS sonde HS mauvais diagnostic des gaz donc derrière correction impossible voyant allumé
Tu as commandé la sonde ou ?

Pour la changer j'ai chauffé le moteur et après avec un gant pour la chaleur du boulot une cle a tuyauté ouverte ça vas tout seul
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Sam 16 Juil 2016, 16:44

super tu réponds en même temps que je pose la question! ba oui du coup la sonde semble bien hs et rien a voir avec mon intervention sur le vase, j'ai commandé sur oscaro ( 125 euros)

y a pas beaucoup de place pour passer les mains quand meme... :neutre:
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Sam 16 Juil 2016, 17:27

J'avais commandé sur oscaro et téléphoner avant pour connaître la disponibilité de la pièce en bosch confirmation OK

Deux jours après je reçois un message plus en stock donc il me propose une adaptable de marque Walker j'ai annulé la commande et acheté sur eBay Allemagne 5 jours de livraison

Chauffe le moteur pour la démonter ça vas mieux
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Sam 16 Juil 2016, 17:43

Oui c'est du bosh on verra, à mon avis tu as plus de place sur le V6 que sur le turbo, je vais être obligé de me fabriquer un outil sinon ça va être compliqué...
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar D JETRONIC » Sam 16 Juil 2016, 18:31

Oui c'est sur sur le v6 plus de place v8 turbo ça va être chaud. Souvent en mécanique je me suis fabriqué des outils avec mes Citroën.
Surtout le modèle a injection boite hydraulique

Ça va le faire sinon demande à engineman il a peut être une combine
Avatar de l’utilisateur
D JETRONIC
Cayenne Fan
Cayenne Fan
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 459
Enregistré le: 22/10/15
Cayenne: V6 S
Année: 2005
Couleur: GRIS CLAIR

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Sam 16 Juil 2016, 19:24

Oui j'ai lu que Matthieu arrive à les avoir par dessus avec de la patience mais il ne dit pas avec quels outils....je lui ai envoyé un mp mais mon message reste bloqué dans la boîte d'envoi !
Matthieu si tu passes par là j'ai besoin de ton conseil :pitie:
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Dim 17 Juil 2016, 12:08

C'est bon, j'ai trouvé l'outil magique et spécialement adapté au cayenne pour démonter les sondes :hi:
Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar maxx » Dim 17 Juil 2016, 12:54

isaie a écrit:C'est bon, j'ai trouvé l'outil magique et spécialement adapté au cayenne pour démonter les sondes :hi:

C'est quoi?
Avatar de l’utilisateur
maxx
Membre VIP
Membre VIP
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 2864
Enregistré le: 21/07/13
Cayenne: v8 s
Année: 2003
Couleur: vert


    Voir la position géographique du membre

  • Répondre en citant le message

Re: P0050 sonde circuit commande de chauffage...

Messagepar isaie » Dim 17 Juil 2016, 13:33

Avatar de l’utilisateur
isaie
Membre Expert
Membre Expert
 
Années d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’anciennetéAnnées d’ancienneté
 
Messages: 837
Enregistré le: 24/09/15
Cayenne: Turbo
Année: 2004
Couleur: noire

Suivante

Retourner vers Moteur, Boite de vitesse, Echappement